well i wanna kill myself

Discussion in 'iPod touch 1.1.x Jailbreak' started by hahn24, Nov 30, 2007.

  1. hahn24

    hahn24 Member

    Joined:
    Oct 6, 2007
    Messages:
    160
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    okay not literally but i had to restore my ipod after allll the work i put into it. this is how it happened. i installed the new gpSPhone version 1.00 and i reset it and when i did it the apple logo came up then started flashing really fast and wouldnt load. so i turned it off then turned it back on and it was still flashing only this time it had lines going across it with red green and blue dots flashing....

    Please Register or Log in to view images

    now i have to do everyythinggg overrrr. what the french toast could of happend???
  2. Careless

    Careless New Member

    Joined:
    Nov 11, 2007
    Messages:
    36
    Likes Received:
    0
    try to SFTP in. I've had that screen before

    Please Register or Log in to view images



    chances are you'll still be gettin wifi or something. see if you can SFTP in there and kill the gpSPhone.app in Applications.

    g'luck!

    ( LOL @ What the French Toast )

    Please Register or Log in to view images

  3. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    That sucks man. I don't know what could have happened. All I know is it isn't worth killing yourself over..

    Please Register or Log in to view images

  4. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    similar problem, different source

    I am having a similar problem, but mine seems to be from a screengrab application I installed. I started getting a significant slow down/lock up due to the overlay screengrab buttons. Now when I restart the apple flashes and either zx-spectrum'esue stripes appear or I also get thie interesting coluoured dot pattern you mentioned. If I leave it long enough it eventually boots in to the main apps window but as soon as I go to the screengrab app to try and turn off overlay buttons it locks up and I am forced to hard-reset it... I have tried using an ftp prog to delete the screengrab app but still seems to be there at bootup... probably some start-up setting has been modified to load screengrab at boot... how do I "kill apps" or does anyone else have any great ideas to help me resolve w/o restoring the ipod.

    p.s. agree, not worth killing yourself over - enjoy the challenge of fixing the problem and learning more about your itouch

    Please Register or Log in to view images

  5. Fatfrank

    Fatfrank New Member

    Joined:
    Oct 25, 2007
    Messages:
    169
    Likes Received:
    0
    Device:
    2G iPod touch
    yeah, I've had to force restore my Ipod twice and start all over again, each time I've learned a little more about my Ipod; be positive

Share This Page