Weird things happening to iPod......

Discussion in 'iPod touch' started by countrygal, Jun 29, 2009.

  1. countrygal

    countrygal New Member

    Joined:
    May 12, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    2G iPod touch
    Okay. I've never had this happen before. I was flipping through the iTunes app and I clicked to preview a TV show and I could hear the music but when the people talked...I only saw their mouth moving. I figured it was the app so I clicked out and started listening to a song. Now the song (It Happens by Sugarland) has singing in it.....but I only heard the music.

    Please Register or Log in to view images

    I thought I was going nuts, so I stopped the song and started playing it again. Still only heard the music. So....I went and told my parents (still thinking I've lost it) and when I disconnected my earbuds and clicked play it starts playing. ?? I went back into the iTunes app and clicked the video preview I tried watching before and I could hear the people talking.

    I know there is nothing wrong with my earbuds as I've been using them all day and haven't disconnected it from the iPod.

    Has anyone else experienced something like that before?

    Also, just now I have...had...a song on repeat and it skipped to another song. ?
  2. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Blow inside your earphone jack.
    Or push it in more.
  3. Dust

    Dust New Member

    Joined:
    Apr 12, 2009
    Messages:
    570
    Likes Received:
    0
    Device:
    2G iPod touch
    do this^^
    test your earbuds on something else to make sure it actually works
    if it works, try rebooting your ipod
    if that doesnt work, and youv tried just about everything, i think you'll have to try restoring and if this doesnt work it must be a hardware problem.
  4. countrygal

    countrygal New Member

    Joined:
    May 12, 2008
    Messages:
    24
    Likes Received:
    0
    Device:
    2G iPod touch
    After I disconnected my earbuds (which are the ones that came with my ipod) so my parents could hear and plugged them back in they worked. There's nothing wrong with them, it was....weird. LOL I was wondering if anyone else has had that happen.

    Please Register or Log in to view images


    ------------------double post merged------------------
    But to be on the save side I did blow into the jack. =D
  5. geekgrrl

    geekgrrl Member

    Joined:
    Oct 14, 2008
    Messages:
    954
    Likes Received:
    13
    Device:
    5G iPod touch
    I never had that before, 3.0.

    I have had 2 applications continue videos, Family Guy (I do like Stewie and Brian) and iWoopie (yes, there are innocent cartoons: Chip and Dale, Duck Tales, Scrooge McDuck) after I touched Pause and Done and I had navigated to a different page in the application.

    I was not entirely out of the application.

    No, I did not touch long enough for Backgrounder to kick-in.

    I also noticed Bad: the Jackson video was "out-of-sync" until I downloaded it (iWoopie app).

    I thought it odd the picture and sound did not match: were "out-of-sync".

    Maybe we are seeing, and hearing, a "bug" for a "bug report"?
  6. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Hm. Never for me.
    I've had the Volume randomly turn up on me though.
    Blasted my ears. -_-;

Share This Page