Weird startup

Discussion in 'iPhone' started by TheiPodTouch, Aug 7, 2010.

  1. TheiPodTouch

    TheiPodTouch New Member

    Joined:
    Mar 16, 2010
    Messages:
    124
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    After I jailbroken my iPhone with jailbreakme on ios 4 n installed ifile and openssh, when it starts up it has an apple logo as usual then it shows up a white scrolling wheel above the apple logo and has a weird coloured line at the top right(length is above half of the screen) is this something I should worry about? Hardware or software problem? IT IS NOT DEAD PIXELS after startup at home screen it shows not even 1 dead pixel. PLEASE HELP!!!!!! IM WORRIED ABOUT MY BELOVED IPHONE!!!!!!
  2. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    ios4 jailbreakme bug, I had the same thread, it was named weird line on top of apple logo. Go look for it. It will NOT be fixed, not even a problem, how many times do you need to reboot anyway?
  3. TheiPodTouch

    TheiPodTouch New Member

    Joined:
    Mar 16, 2010
    Messages:
    124
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    No I was just asking about it, thx for the info, it scared me to death
  4. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    It scared me to death as well, because I had just uninstalled the pdf asking thing cause the clock app wouldnt load. Then it crashed and went into boot, I was like sweating.

Share This Page