weird problem :S

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by redsnow, Jun 1, 2009.

  1. redsnow

    redsnow New Member

    Jan 15, 2009
    Likes Received:
    ok i was messing around in bossprefs and i went to poof apps or somthin then turned all the apps off as soon as i did that and exited it went to respring and my ipod crashed. now when i turn my ipod on i get the apple logo for about 5 munites then i get a spinning weel appear under the apple logo and it just stayes there.

    i plug it into my comp and i get all the options to restore and sync and every thing just like a normal ipod.

    any ways so far i tryed

    - restore [error]
    - rejailbreak with redsnow 0.3 [every thing gores through but back to same problem]
    -dfu restore [tells me to update my itunes and i have the newest version]
    -tryed a few boot tools [goes to the spinning weel again]
    - put ipod in recovery mode [gets an error not enough memory avalable]
    - put ipod in recovery + that exploit thing with the arm7_go.... [same as above]

    so far nothing has worked and i currentley have an IT guy fixing it but he said he cant find a solution yet... its been like 2 weeks :l
  2. Jacob

    Jacob Well-Known Member

    Mar 2, 2009
    Likes Received:
    Have you tried both of the methods in my signature?

Share This Page