Weird iPod Problems

Discussion in 'iPod touch' started by GeorgeJQ, Dec 8, 2009.

  1. GeorgeJQ

    GeorgeJQ Member

    Joined:
    Feb 23, 2009
    Messages:
    405
    Likes Received:
    0
    Device:
    4G iPod touch
    Recently, my iPod has been acting weird.

    First, its been making this weird kinda radar/beeping sound around every five minutes. A white screen also shows up, and its stops my music from playing or the movie I'm watching. I've looked in processes, and there's nothing running but Mail.

    Second, this is a common problem with iPods that I have seen, the volume is screwed up. You must use the volume controls on the side to change the volume, and if you try to use the slider on the screen its just automatically slides back down to the volume it was at before.

    Any ideas?

    I have since restored my iPod and fixed these problems, I had to manually delete the iPod_Control folder, because when I plugged my iPod in it would just say "iTunes cannot read the contents of this iPod <My iPod's Name>

    But now its fine thanks to some advice i found around the forums

    Please Register or Log in to view images



    Just curious if anyone knows about these...
  2. Retro.Kicks.Ass

    Retro.Kicks.Ass Member

    Joined:
    Sep 12, 2009
    Messages:
    461
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    I know of the volume one, I just did a respring to fix that, but the beeping and white screen...never heard of those before...was this before or after jailbreak?
  3. GeorgeJQ

    GeorgeJQ Member

    Joined:
    Feb 23, 2009
    Messages:
    405
    Likes Received:
    0
    Device:
    4G iPod touch
  4. hayntaptap

    hayntaptap New Member

    Joined:
    Nov 24, 2009
    Messages:
    98
    Likes Received:
    0
    Device:
    2G iPod touch
    Me too, in only had the volume problem
  5. GeorgeJQ

    GeorgeJQ Member

    Joined:
    Feb 23, 2009
    Messages:
    405
    Likes Received:
    0
    Device:
    4G iPod touch
    looks like im the only one who has had the beeping problem -_- weird

Share This Page