Weird image when opening apps...

Discussion in 'iPod touch' started by Mgssidley, Sep 19, 2009.

  1. Mgssidley

    Mgssidley Member

    Joined:
    Feb 25, 2009
    Messages:
    786
    Likes Received:
    1

    Please Register or Log in to view images


    Any idea what this is from? The thing at the bottom. Shows when I open apps and occasionally on my lockscreen.
  2. stxyzthipod

    stxyzthipod New Member

    Joined:
    Sep 5, 2009
    Messages:
    241
    Likes Received:
    0
    Device:
    2G iPod touch
    No i have no idea but maybe its a glitch of some kind. Have you tried to reboot your device. That might get rid of it.
  3. Mgssidley

    Mgssidley Member

    Joined:
    Feb 25, 2009
    Messages:
    786
    Likes Received:
    1
    Yes I did do that.
  4. stxyzthipod

    stxyzthipod New Member

    Joined:
    Sep 5, 2009
    Messages:
    241
    Likes Received:
    0
    Device:
    2G iPod touch
    Oh. You may have to restore. Does it do that during games?
  5. sambalayne

    sambalayne Banned

    Joined:
    Jul 21, 2009
    Messages:
    154
    Likes Received:
    0
    Device:
    2G iPod touch
    try turning off your themes and see if that fixes it
  6. Mgssidley

    Mgssidley Member

    Joined:
    Feb 25, 2009
    Messages:
    786
    Likes Received:
    1
    Never mind it is from QuickScroll. It just updated and this must be a bug.
  7. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    QuickScroll added this feature.
    Kindof annoying imo.

Share This Page