Weird Font.

Discussion in 'iOS Themes and Customization' started by ratm1911, May 9, 2009.

  1. ratm1911

    ratm1911 New Member

    Joined:
    Apr 2, 2009
    Messages:
    23
    Likes Received:
    0
    Device:
    2G iPod touch
    I was cleaning up my winterboard themes earlier and deleted something that I never used. After I deleted it, the font changed [I did not have fontswap or anything like that at the time]. It looks similar to the typewriter font, and when I'm in Cydia it makes the typewriter click noise on the keyboard. When I look at the unlock screen it says "slide to sa..." and I don't know why, because it said "slide to unlock" before I deleted the theme in winterboard. It's a really wide/ugly font so I thought getting Fontswap might help. I got that from Cydia, and then picked a font I liked for the system, and hit "install/respring", but the font never changed. The font on the dock is also a different color for reason - it's almost a peach color. If anyone has any idea why this happened, please let me know why you think it happened and thanks for any responses. [p.s. I don't remember what it was I deleted from Winterboard, but I don't remember it sounding important]
  2. Vince

    Vince Active Member

    Joined:
    Dec 13, 2007
    Messages:
    6,387
    Likes Received:
    8
    Device:
    3G iPod touch
    Can you post a screenshot? Nothing in Winterboard should effect your system font.
  3. bigcj55

    bigcj55 Banned

    Joined:
    Jan 2, 2009
    Messages:
    582
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    I know of things in Winterboard that affect them...one of the themes that comes with winterboard called "saurik" changes it...
  4. Aurongel

    Aurongel Banned

    Joined:
    Dec 22, 2007
    Messages:
    315
    Likes Received:
    8
    Agreed, Winterboard has absolutely no tie-ins with system font to the extent of my knowledge...

    I'd be willing to bet that something else is amiss, but I need some screens and more info to prove that
  5. Vince

    Vince Active Member

    Joined:
    Dec 13, 2007
    Messages:
    6,387
    Likes Received:
    8
    Device:
    3G iPod touch
    Oh wow you're right bigcj.
    Yes it seems like somehow you applied Saurik's theme. just go into Winterboard and apply another theme. The "Slide to Sa..." is the custom string that goes with the Saurik theme, so somehow it got applied.
  6. ratm1911

    ratm1911 New Member

    Joined:
    Apr 2, 2009
    Messages:
    23
    Likes Received:
    0
    Device:
    2G iPod touch
    I found the solution, simply restoring all settings. It fixed it which is good, but it sucks because I had to go through and fix everything how I had it. At least I didn't have to restore. You all are right though, winterboard shouldn't effect it the way it did, but it was the only thing I had changed prior to it getting weird on me - that's why I blamed it for the problem. I appreciate your responses though, hopefully someone this'll help someone else if it happens to them.

Share This Page