Weird 3g and youtube problem

Discussion in 'iPhone' started by re.lax, Dec 7, 2009.

  1. re.lax

    re.lax New Member

    Joined:
    Jun 21, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    hey so i have a weird youtube.app problem. when im on 3g my youtube just says loading. but my email, other internet apps and safari works including m.youtube.com, when i use wifi everything work, tried push fix and didnt work

    Thanks
  2. BajanSurfer

    BajanSurfer New Member

    Joined:
    Oct 8, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    3G iPod touch
    try on a different wifi network. might be blocking it for some reason
  3. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    It could well be locked on your 3G network... if you're jailbroken you might want to consider getting '3g Unrestrictor' from Cydia.
  4. re.lax

    re.lax New Member

    Joined:
    Jun 21, 2009
    Messages:
    15
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    tried 3g unrestricter and did not help,

    anymore ideas

    Thanks
  5. BajanSurfer

    BajanSurfer New Member

    Joined:
    Oct 8, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    3G iPod touch
    shoot sorry i completely read your post wrong, try a reset network settings and if that doesn't work try a complete restore.
  6. dhiods

    dhiods New Member

    Joined:
    Dec 15, 2009
    Messages:
    1
    Likes Received:
    0
    Device:
    2G iPod touch
    if you're jailbroken you might want to consider getting '3g Unrestrictor' from Cydia.

Share This Page