weDict update error 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by papachango, Feb 25, 2008.

  1. papachango

    papachango New Member

    Joined:
    Jan 8, 2008
    Messages:
    289
    Likes Received:
    6
    Device:
    iPod touch
    I've been using wedict fine on the old version but when i tried to update i got an error saying "Uninstall app" ... so did that and went to reinstall version 0.9 but get "Error in script command 1: InstallApp"

    Any have any clues whats going on here?

    Cheers
    - The Papa

Share This Page