Wecker piept nicht

Discussion in 'iFans auf Deutsch' started by Bidone, Oct 29, 2007.

  1. Bidone

    Bidone New Member

    Joined:
    Oct 13, 2007
    Messages:
    243
    Likes Received:
    0
    Wenn ich den Wecker des touch stelle, dann geht er auch sauber zur angegebenen Zeit an. Das Display wird beleuchtet und der Text erscheint.
    Bei den Einstellung kann ich mir auch die verschiedenen Töne anhören. Das geht auch über den internen Piepser des touch.
    Zur Weckzeit piept das Ding allerdings nicht!
    Ich möchte es zur Erinnerung an Termine etc nutzen. Aber ohne Ton ist das witzlos.

    Kennt jemand eine Lösung oder piept der Pod nur über ein angeschlossenes Soundsystem?
    Sehr eigenartig, denn in der Auswahl kann man ja entscheiden ob Systemklänge intern / intern + extern oder nur extern wiedergegeben werden können.

    Gruß Bidone
  2. Illuminat

    Illuminat New Member

    Joined:
    Oct 21, 2007
    Messages:
    54
    Likes Received:
    0
    Ich hab ein ähnliches Problem mit dem Timer, wie hier zu lesen ist:

    http://www.ifans.com/forums/showthread.php?t=2702

    Geb dir da vollkommen Recht, wenn das ganze nur über den 3,5mm Ausgang geht is das echt witzlos...ich meine, es wäre ja auch kein Problem das ganze einfach durch ein Update zu beheben, hoffen wir nur dass Apple das auch macht...
  3. Bidone

    Bidone New Member

    Joined:
    Oct 13, 2007
    Messages:
    243
    Likes Received:
    0
    Vor allem, weil man ja den Piepser beim auswählen des Klingeltones hört.
    Dann aber nicht mehr...
    Ärgerlich

    Please Register or Log in to view images



    VG Bidone
  4. meXem

    meXem New Member

    Joined:
    Sep 18, 2007
    Messages:
    16
    Likes Received:
    0
    Device:
    iPod touch
    das problem hatte ich auch jungs! bei mir hatts gehgolfen das ich unter den einstellungen und dann sounds oder so auf "beide" gestellt hab...
  5. Illuminat

    Illuminat New Member

    Joined:
    Oct 21, 2007
    Messages:
    54
    Likes Received:
    0
    haben wir au getan...
  6. Bidone

    Bidone New Member

    Joined:
    Oct 13, 2007
    Messages:
    243
    Likes Received:
    0
    Hatte "beide" und "intern" eingestellt - kein Geräusch

    Please Register or Log in to view images

  7. Illuminat

    Illuminat New Member

    Joined:
    Oct 21, 2007
    Messages:
    54
    Likes Received:
    0
    War gerade eben wieder mit meinem Touch unterwegs, Wardrive ;-) und da hab ich den Timer auch wieder getestet, komischerweise funzt er jetzt wieder über den kleinen Lautsprecher. Sorry Jungs, aber mir is das alles ein Rätsel...
  8. Bidone

    Bidone New Member

    Joined:
    Oct 13, 2007
    Messages:
    243
    Likes Received:
    0
    Meiner ging gestern das erste Mal

    Please Register or Log in to view images


    Bin ja gespannt ob das so bleibt.
    Ist nur ärgerlich wenn man sich nicht darauf verlassen kann...

    VG Bidone
  9. Illuminat

    Illuminat New Member

    Joined:
    Oct 21, 2007
    Messages:
    54
    Likes Received:
    0
    So, gerade nochmal getestet, also den Timer, um nochmal auf Sicher zu gehen, jetzt geht er wieder nicht

    Please Register or Log in to view images

    das is so komisch dass das sporadisch kommt und geht...

    Edit: Hab ich jetzt einmal komplett ausgemacht und wieder angemacht, danach den Timer wieder gestarte --> Sound geht...
  10. Bidone

    Bidone New Member

    Joined:
    Oct 13, 2007
    Messages:
    243
    Likes Received:
    0
    Heute funzte es wieder nicht!

    Please Register or Log in to view images


    Was für ein Mist.

    VG Bidone

Share This Page