Webpages Won't Load

Discussion in 'iPod touch' started by belle67, Jun 10, 2009.

  1. belle67

    belle67 Member

    Joined:
    Jun 10, 2009
    Messages:
    75
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I just bought my 16G itouch yesterday and everything works great but...
    I can connect to wi-fi's no problem and have a full signal but when I try to load a webpage like google or the apps store it either does nothing or says I need to check my connection.
    Nothing in the wi-fi settings has been touched (I was told I didn't need to) and I have synched it as well as reset the wi-fi settings.
    An ideas?
  2. roxanaroxi

    roxanaroxi New Member

    Joined:
    Jun 2, 2009
    Messages:
    98
    Likes Received:
    0
    Device:
    2G iPod touch
    u should seacrh for help on apple.com
  3. RainbowKT

    RainbowKT New Member

    Joined:
    Feb 23, 2009
    Messages:
    848
    Likes Received:
    0
    Device:
    2G iPod touch
    maybe your network is messed
  4. geekgrrl

    geekgrrl Member

    Joined:
    Oct 14, 2008
    Messages:
    954
    Likes Received:
    13
    Device:
    5G iPod touch
    Do other "web apps" from iTunes Store that have to connect to the internet run properly?

    If no, touch the Settings icon. Look at "WiFi" Is it ON? Is "ask to join networks" ON?

    Is the "three little curves" icon present (blue, upper left side of the display screen next to the word "iPod"). If so, wait momentarily for the connection to complete, then touch one of your internet-only "web apps" to see if it works properly. Then, try Safari.

    The only times I have the problem of not connecting or painfully slow connecting is only one blue-bar curve is lit up (on the internet connection symbol) or I have to power OFF the iPod Touch by holding down the switch at the top edge left side and "slide to power off" to clear the "cache". Hold in that switch again to power ON.

    The "Home" button, for ON and OFF is a "sleep" mode.
  5. belle67

    belle67 Member

    Joined:
    Jun 10, 2009
    Messages:
    75
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Thanks for the tips but all the above are on/working.
    I tried turning off blocking pop ups and that did the trick.
  6. defleopard98

    defleopard98 New Member

    Joined:
    Feb 28, 2009
    Messages:
    74
    Likes Received:
    0
    Device:
    2G iPod touch
    Maybe you router (or something installed on your router) is blocking your iPod (like a web filter). It happened to me at my dad's office. If that's the case, the yea, the wi-fi would show as being connected, but it's not. Just check your router, k?
  7. APV

    APV Well-Known Member

    Joined:
    Jan 22, 2009
    Messages:
    3,036
    Likes Received:
    69
    Device:
    5G iPod touch
    I have this problem with the 3.0GM, my school website, when I go to it, it locks up the browser, and if I try to load up any other website, it fails until I restart.

    So, maybe just restarting the iPod.

Share This Page