Web pages won't load

Discussion in 'iPod touch' started by rhb47, Mar 9, 2009.

  1. rhb47

    rhb47 New Member

    Joined:
    Mar 9, 2009
    Messages:
    1
    Likes Received:
    0
    My wifi was working fine at home and at my office. We spent the weekend at a B&B that had wifi. I logged onto their network when we first got there and was able to connect to the web – no problem. Next morning I could not open any web pages. I had a strong connection to the network, but no pages would load. When I returned, I found it still does the same thing at home and at my office.

    It says "Loading" at the top of the page and the little circle keeps rotating, but noting ever loads. This will continue until I give up or the iPod puts the screen to sleep. I've let it go for several minutes and the circle is still spinning even after I wake up the device. Also, I never get an sort of error message – it just keeps trying to load the page without success.

    Does anyone have a suggestion?
  2. qwertyuioas8

    qwertyuioas8 New Member

    Joined:
    Mar 22, 2008
    Messages:
    61
    Likes Received:
    0
    Device:
    iPod touch
    I'm not sure if I can provide the EXACT answer to your solution, but I do have a few suggestions...Move closer to the router, just to make sure its not a connection problem (which you have ruled out). Check the Wifi settings, and check things like any possible security, SSID's, etc. See if a laptop works with the network wirelessly. Also, ask management if they have done anything with the network. Maybe too many people are connected to the netowrk (again, I'm not a networking expert). Hope I helped at least a little!

    Please Register or Log in to view images

Share This Page