Wallpaper Won't Show

Discussion in 'iOS Themes and Customization' started by Oliver Barker, Jun 3, 2008.

  1. Oliver Barker

    Oliver Barker New Member

    Joined:
    Apr 4, 2008
    Messages:
    1,284
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    I don't know why but even after repeatedly telling customize to do so, it still refuses to use a wallpaper as the springboard background (not the lockscreen!) Is there anything I can do?
  2. k wizzle

    k wizzle New Member

    Joined:
    Oct 9, 2007
    Messages:
    28
    Likes Received:
    1
    i had to delete lockbackground.jpg in var/root/library
  3. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    make sure you have your settings set for the wallpaper in Summerboard

    or, it could possibly be your permissions...
  4. k wizzle

    k wizzle New Member

    Joined:
    Oct 9, 2007
    Messages:
    28
    Likes Received:
    1
    I had this exact same problem.. i couldn't change the wallpaper with customize or summerboard, all my permissions were correct and wallpaper was on with summerboard. When i deleted lockbackground.jpg it just started working again, i have no explanation for it.
  5. Oliver Barker

    Oliver Barker New Member

    Joined:
    Apr 4, 2008
    Messages:
    1,284
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ok thank you! it worked, the lockedwallpaper thing, lol
  6. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    although I failed to help you

    Please Register or Log in to view images

    ...

    I'm happy that you got your wallpaper working again, black background is ugly
  7. k wizzle

    k wizzle New Member

    Joined:
    Oct 9, 2007
    Messages:
    28
    Likes Received:
    1
    You're Welcome

    Please Register or Log in to view images

  8. arieh

    arieh New Member

    Joined:
    Jan 9, 2008
    Messages:
    39
    Likes Received:
    0
    Device:
    2G iPod touch
    worked for me too! only it was in var/mobile/library

Share This Page