wallpaper and summerboard not working

Discussion in 'iOS Jailbreak & Cydia' started by leetgod99, May 27, 2008.

  1. leetgod99

    leetgod99 New Member

    Joined:
    Dec 10, 2007
    Messages:
    27
    Likes Received:
    0
    I installed Vista Perfection and I configured most things right, but some icons don't show up and the wallpaper won't show at all. Any ideas why or for a fix?
  2. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    Do you have BOTH wallpaper options turned ON in Summerboard? Oh, and all themes (or at least almost all) are missing an icon here and there, it's almost impossible to keep up with every single app that gets released.
  3. leetgod99

    leetgod99 New Member

    Joined:
    Dec 10, 2007
    Messages:
    27
    Likes Received:
    0
    yes both are on. I used ot be able to have a wallpaper, I turned it off a while ago due to long turn on times. But now, after I installed a ton of apps, I can't get the wallpaper back on.
  4. Delta420

    Delta420 New Member

    Joined:
    Oct 9, 2007
    Messages:
    136
    Likes Received:
    0
    I seem to get that problem sometimes... Try deleting the LockBackground.jpg or what ever its called in var/mobile/libraby
  5. turkoz1905

    turkoz1905 New Member

    Joined:
    Apr 7, 2008
    Messages:
    7
    Likes Received:
    0
    same sproblem here my themes don't show or sometimes background and i did have them workin before

Share This Page