Wait, can I pwn 2.0 with Quickpwn?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Shayler, Aug 26, 2008.

  1. Shayler

    Shayler New Member

    Joined:
    Apr 18, 2008
    Messages:
    25
    Likes Received:
    0
    Yeah, I was checking out QuickPwn. From what I saw, you HAD to be running 2.0.1, and I'm on 2.0. I've been seeing people say they used QuickPwn on 2.0.2, so I was wondering if it would work on 2.0.
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    It was updated to work with all 2.0.x firmwares
  3. M3rcer

    M3rcer New Member

    Joined:
    May 21, 2008
    Messages:
    206
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    They said that is updated, but I tried to pwn my 2.0 and never got it to work, then I upgrd my FW to 2.0.1 and it worked so maybe its buggy with 2.0.
  4. Ezra

    Ezra Well-Known Member

    Joined:
    Feb 23, 2008
    Messages:
    1,122
    Likes Received:
    41
    Device:
    iPhone
    Upgrade to 2.0.2. A lot of bug fixes.
  5. robertomano24

    robertomano24 Member

    Joined:
    Jun 16, 2008
    Messages:
    346
    Likes Received:
    0
    Device:
    4G iPod touch
    it will, u should upgrade to 2.0.2 first though..its alot more stable. the jailbreaks different tho. read instructions

Share This Page