WAD disappears when edited...

Discussion in 'iOS Themes and Customization' started by Captain*, Jun 5, 2009.

  1. Captain*

    Captain* Member

    Feb 9, 2009
    Likes Received:
    iPhone 5S
    Okay, im fiddling with WAD (Widget) 2.4 atm and I am trying to figure out why the piece of crap is persistent in not letting me edit the damn thing..#

    When I change the location, clock face and or clock background the widget disappears leaving me with the black lock screen bar where the weather is located (its empty though) and screwed up SpringBoard page dots (selected is a circle, unselected are squares...)

    Ive tried to figure out the problem with 2 hours of trial and error and have even tried WAD version 2.2...

    I know I have to edit the widget.html file but it just doesn't work, all the JS and CSS editing however does, so im stumped. I have also checked that all of the case's and spellings of the new PNG's are correct..

    Any help would be 100% appreciated, thanks CG.

    Edit: if I revert the changes in the widget.html (so retype in the old choices) the widget still does not appear, and requires the original widget.html file replace it. So if I edit it it needs to be fully re-ssh'ed,

Share This Page