W-Lan funktioniert nicht

Discussion in 'iFans auf Deutsch' started by k1ll4, Oct 20, 2007.

  1. k1ll4

    k1ll4 New Member

    Joined:
    Oct 19, 2007
    Messages:
    51
    Likes Received:
    0
    Hallo,
    Mein W-Lan funzt auf dem Ipod Touch nicht.
    Bei meiner PSP jedoch funzt die W-Lan Verbindung.
    Wenn ich Safari öffne steht dort, kann die Verbindung zum Server nicht finden.
    mfg
  2. SusaMich

    SusaMich New Member

    Joined:
    Oct 17, 2007
    Messages:
    55
    Likes Received:
    0
    Hast Du in deinem Router MAC-Filter, WEP oder WPA Verschlüsslung ?
    Auf welchen Kanal liegt dein WLAN? Ändere das ggf. mal.
    Funkt dein Nachbar auf dem gleichen Kanal?
    Ist deine SSID vom Router sichtbar?
    Ist IPod in der Nähe von einem DECT-Telefon oder Handy ?
  3. ronan

    ronan New Member

    Joined:
    Oct 3, 2007
    Messages:
    121
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Hi.
    Unter "Einstellungen"->"WiFi" einen Haken bei "Verbinden bestätigen" setzen.
    Hat bei mir geholfen, ging zuvor auch nicht...
  4. andreask

    andreask New Member

    Joined:
    Oct 14, 2007
    Messages:
    1
    Likes Received:
    0
    ipod einmal total ausschalten und wie annmachen - danach lief es bei mir
  5. redvirus

    redvirus New Member

    Joined:
    Oct 20, 2007
    Messages:
    13
    Likes Received:
    0
    geht bei mir leider nicht, ich finde meine fritz.box 7170 überhaupt nicht,

    habe schon verschlüsselung an u. aus gemacht, ssid geänder usw.

    ipod findet gar kein netzwerk!!! auch nicht über manuell. Oh man, hab angst dass der kaputt ist. Hab ihn gestern bekommen.

    Hoffe ihr könnt mir helfen.

    Gruß
    Alex
  6. Bidone

    Bidone New Member

    Joined:
    Oct 13, 2007
    Messages:
    243
    Likes Received:
    0
    -Gibt es auf der Box soetwas wie Netzwerk verstecken?
    -Hast du den Network Stumbler drauf? Damit vielleicht mal suchen.
    -Den Schiebeschalter bei Wi-Fi hast du aber auf on gesetzt?
    Findet es ausserhalb andere WLANs?

    VG Bidone
  7. Slovak_Columbo

    Slovak_Columbo New Member

    Joined:
    Oct 20, 2007
    Messages:
    23
    Likes Received:
    0
    Ich habe auch Probleme mit W-Lan.

    Mein iPod Touch findet mein Heimnetzwerk und ich kann mich auch mit meinem Passwort damit verbinden. In den Einstellungen ist alles in Ordnung. W-Lan verbunden.
    Aber wenn ich dann Safari oder YouTube aufmachen will, kann er keine Verbindung herstellen. Ich bekomme dann immer die Fehlermeldung:

    "Seite kann nicht geöffnet werden, weil Safari den Server nicht finden kann"
    bzw.
    "Verbindung mit YouTube nicht möglich"

    Woran liegt das??
  8. Baum

    Baum New Member

    Joined:
    Nov 10, 2007
    Messages:
    103
    Likes Received:
    0
    "Verbindung mit YouTube nicht möglich"

    Restoren dann müsste es gehen sofern du Inet hast!


    Ich habe allerdings auch ein WiFi problem!
    Daheim komm ich wunderbar rein!
    In der schule erkennt stumbler ein 2 netzwerke.
    beide werden als open angezeigt!
    ich seh auch oben da symbol das ich empfang habe!
    aber ich komm nicht ins www.
    habs acuh schon manuel probert, geht nicht!
    verschlüsstelt es is laut stumbler auch nicht.
    Gibts n trick wie ich reinkomme!
    LG
  9. Slovak_Columbo

    Slovak_Columbo New Member

    Joined:
    Oct 20, 2007
    Messages:
    23
    Likes Received:
    0
    Also bei mir lag es an den W-LAn Einstellungen.
    Hab da ein bisschen rumprobiert und dann gings plötzlich!!

    Das wird in der Schule aber nicht möglich sein.

    Bei mir an der Uni, muss ich die URL in ein spezielles Feld von der Uni eingeben, weil sonst Internetzugang eigentlich nur mit einem VPN Client möglich ist!!
  10. Heidman0815

    Heidman0815 New Member

    Joined:
    Nov 18, 2007
    Messages:
    1
    Likes Received:
    0
    mein ipod touch verbindet sich auch nicht mit meinem wlan

    hi,

    ich habe auch das Problem, daß er mein Netzwerk zwar findet, sich nach PW-Eingabe auch damit verbindet, aber leider keine Internetverbindung aufbaut.
    Ich habe einen Siemens Router (SL2-141-I) uns hänge mit einem Mac dran. Leider verzweifle ich auch daran auf das Interface zugreifen, denn anscheinend kann es auch mit dem WEP-Schlüssel zusammenhängen, den der Ipod-Touch nicht mag?

    Ich bin der Verzweiflung nahe und Dankbar über Hilfe ;-)

    Danke...

    Ciao

    Dennis

Share This Page