VTERM problem. It's now asking for a password

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by formal, Jan 27, 2008.

  1. formal

    formal New Member

    Joined:
    Jan 6, 2008
    Messages:
    92
    Likes Received:
    1
    For some reason when I open vterm I am prompted for a password. I've tried using "alpine" as the password but no luck. The only thing I've done to my ipod is I tried to use BossTools to free up application space. The Bosstools applications didn't seem to work when I used it which is why I wanted to use vterm. ( To manually create a symbolic link )
    I also have BSD 2.0 installed.
    The last time vterm worked was when I was in 1.1.2 and I was using the command "sh install.sh" to Jailbreak to 1.1.3. I did a clean JB from 1.1.1>1.1.2>1.1.3
  2. toehead

    toehead New Member

    Joined:
    Dec 27, 2007
    Messages:
    267
    Likes Received:
    0
    same problem here. I had to use SSH to make the symlink.


    My installer is also crashing.
  3. formal

    formal New Member

    Joined:
    Jan 6, 2008
    Messages:
    92
    Likes Received:
    1
    Do you have the most recent version of installer? When I first did the "official dev JB" I used the older file and installer wouldn't work for me. I would get the script error. To fix this I just reflashed and did the JB over again, but updated installer when I was at 1.1.2. Did you use a mac or a pc to ssh into your ipod? I have a mac with cyberduck, but I don't know how to send commands to my ipod.
  4. toehead

    toehead New Member

    Joined:
    Dec 27, 2007
    Messages:
    267
    Likes Received:
    0
    you can just use the terminal program built in to you mac to do ssh.


    I have a mac as well.

    INstaller was working until I move the applications folder to /var/applications/.

Share This Page