Volume Issues

Discussion in 'iPod touch' started by xisintheend, Sep 27, 2010.

  1. xisintheend

    xisintheend New Member

    Joined:
    Sep 20, 2010
    Messages:
    8
    Likes Received:
    0
    I have been playing around alot the last few days with my new 4th generation ipod touch, and it seems like there is a very annoying issue for me and I am usually hard to annoy.

    The problem is that when my ipod headphones are disconnect and I turn the volume all the way down to mute, the ipod still makes a lound sound when unlocking the ipod, typing, and pretty much all the other iOS related default sounds.

    It might not be anything major but it sure keeps me from using my ipod when the professor is lecturing in class, just because I don't want to distract the people around me. It also seems like a lack of detail on apples part, as my previous 2nd and 3rd gen touches didn't have this problem.
  2. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    That does sound like a problem, but you can turn off most system sounds via settings
  3. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,015
    Likes Received:
    1,380
    Device:
    iPhone 6
    Settings > Sound > Ringer > Change this manually

    OR

    Setting > Sound > Change with Buttons > ON (This won't allow you to change the volume of games though, unless in games or music).
  4. oadam11

    oadam11 New Member

    Joined:
    Jun 4, 2010
    Messages:
    248
    Likes Received:
    0
    Device:
    4G iPod touch
    its a setting. Go to the settings app. Touch sound settings, and make sure that "change with buttons" is on
  5. dnaL0R

    dnaL0R Member

    Joined:
    Nov 22, 2009
    Messages:
    92
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    not sure what your problem is exactly, but shouldn''t you just turn on the "change with buttons" in the sounds setting?
  6. xisintheend

    xisintheend New Member

    Joined:
    Sep 20, 2010
    Messages:
    8
    Likes Received:
    0
    Alright thanks guys. I think settings --> Sounds --> lock sounds and keyboard clicks changed to off helps solve the problem

    don't think i ever did that on my previous pods though
  7. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,015
    Likes Received:
    1,380
    Device:
    iPhone 6
    It actually was. All generation had it. But it was in Settings > General > Sounds.

    iOS 4 it's in Settings > Sounds (To stay in line with iPhone)
  8. Dushma

    Dushma New Member

    Joined:
    Jan 18, 2011
    Messages:
    7
    Likes Received:
    0
    Informative issue

Share This Page