voip problem 1.1.4

Discussion in 'iPod touch VoIP and Telephony' started by gorballfilms, Mar 15, 2008.

  1. gorballfilms

    gorballfilms New Member

    Joined:
    Jan 7, 2008
    Messages:
    139
    Likes Received:
    1
    Device:
    iPhone 3G (Black)
    Hi i up dated to 1.1.4 and i am running voip-sip 1.1 i have all my info input and saved which i had to do by adding the modified accounts file to the sip-voip app folder . I just tried the app making a random call which goes through fine and dandy but when i listen to hear the person on the other end there is no sound and i have the volume turned up full which i did by double clicking the home button and turning it up via the music app. On 1.1.3 everything worked fine and i was able to call and hear the person on the other line . Does any one know how to resolve this problem? Thanks

    I am running ziphone v2.6b jailbreak by the way
  2. strchris

    strchris New Member

    Joined:
    Oct 14, 2007
    Messages:
    75
    Likes Received:
    2
    I have the exact same problem. I have called my own phone and heard it ring, but one of these three things happen every time:

    1. There is sound, but only in the left ear
    2. There is sound, but it's very choppy.
    3. There is no sound at all (Happens most of the time).

    I'm also on 1.1.4, using Touchmods sip-voip 1.1
  3. chort27

    chort27 Member

    Joined:
    Feb 5, 2008
    Messages:
    758
    Likes Received:
    24
    Device:
    iPhone 4 (Black)
    yup, same thing for me, mostly the choppy part and the left part. any way to fix?

    EDIT: fixed it! just don't dial 001, i nstead dial 1. so instead of dialing 001 XXX XXX XXXX dial 1 XXX XXX XXXX

    fixed chopiness issues
  4. strchris

    strchris New Member

    Joined:
    Oct 14, 2007
    Messages:
    75
    Likes Received:
    2
    Naa, if i leave out the 00, it just says i don't have enough credits. Guess I'll wait for a touchmods sip-voip update.

Share This Page