Voip + 1.1.3

Discussion in 'iPod touch VoIP and Telephony' started by marino, Jan 18, 2008.

  1. marino

    marino New Member

    Joined:
    Sep 30, 2007
    Messages:
    27
    Likes Received:
    0
    Do not download update 1.1.3 if you want to use VOIP in your Ipod Touch.
    It seems really difficult to jailbreak this new update.
    Just wait and keep 1.1.2.
  2. berky93

    berky93 New Member

    Joined:
    Oct 28, 2007
    Messages:
    4,116
    Likes Received:
    40
    I dont think you needed a thread for this. not only has it been stated many times that updating to 1.1.3 breaks your apps, it is general knowledge (and frequently talked about) that there is no 1.1.3 jailbreak.
  3. mombopete

    mombopete Member

    Joined:
    Oct 19, 2007
    Messages:
    483
    Likes Received:
    2

    Exactly. We don't need anymore unnecessary threads.
  4. marino

    marino New Member

    Joined:
    Sep 30, 2007
    Messages:
    27
    Likes Received:
    0
    Have you seen the kind of questions from newbies?
    This is just a warning for them.
  5. themes

    themes New Member

    Joined:
    Dec 30, 2007
    Messages:
    57
    Likes Received:
    0
    15 posts and your calling others newbies...not very smart
  6. aesikes

    aesikes New Member

    Joined:
    Oct 14, 2007
    Messages:
    17
    Likes Received:
    0
    sdk ready?

    ok if apple is finally realizing that these apps work on the touch, do you think theres an sdk leak that we could get a hold of before feb?

Share This Page