Vista Maximus Dock Image

Discussion in 'iOS Themes and Customization' started by 49fifty, Jul 9, 2008.

  1. 49fifty

    49fifty New Member

    Joined:
    May 17, 2008
    Messages:
    13
    Likes Received:
    0
    i really need help with this my dock image on my ipod touchs vista maximus theme is not where i wanted everything else is fine and i even got the leopard theme emulator working so i got the leopard and the vista maximus theme going on at the same time, but the problem is with the dock image the image is rite above from where it suppose to be, so i need some1n to help me on how to put it on the right spot (where it suppose to be) . please help me.

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. BroadStBullies

    BroadStBullies Well-Known Member

    Joined:
    Dec 15, 2007
    Messages:
    2,007
    Likes Received:
    26
    Device:
    2G iPod touch
    I heard someone say use the dock from the 1.1.4 folder. The dock dimensions should be 320x91 If thats not the problem then ask bob vansteel.
  3. 49fifty

    49fifty New Member

    Joined:
    May 17, 2008
    Messages:
    13
    Likes Received:
    0
    thank you so much!!! now my theme is perfect it looks amazing!! thank u man!
  4. BroadStBullies

    BroadStBullies Well-Known Member

    Joined:
    Dec 15, 2007
    Messages:
    2,007
    Likes Received:
    26
    Device:
    2G iPod touch
    Dont mention it. Just here to help. Glad it worked, i love vista Maximus.
  5. 49fifty

    49fifty New Member

    Joined:
    May 17, 2008
    Messages:
    13
    Likes Received:
    0
    me 2 but idk if i should upgrade to 2.0 bcuz of the app store but i will lose my theme nd idk if it will work on 2.0.

Share This Page