Virus :(

Discussion in 'Computing, Science, and Technology' started by MrFairladyz, Feb 8, 2009.

  1. MrFairladyz

    MrFairladyz Active Member

    Joined:
    Mar 2, 2008
    Messages:
    1,042
    Likes Received:
    0
    Device:
    iPod touch
    I seem to have acquired a virus on my main pc. It almost locked me out of my account yesterday, luckily i ran an avg scan on the guest account and it took out parts of it. its still kickin though... here the situation

    • Ive tried AVG and malwarebytes anti malware.
    • It shuts down when avg tries to delete parts of the virus.(also shuts down pc at random)
    • malwarebytes wont even run
    • parts of the virues include:
      porn2.exe(promise i didnt install it), cool(something).exe, netsh.exe, 1.tmp,2.tmp,3.tmp etc. (all the way to 21.tmp)

    any anti-virus reccommendations? something that can take this out?

    EDIT: also whjen i tried to sign in to my account it said "applying prefrences for firefox" in the top left, like when you just install the os. IE pops up every once in a while. When i tried to run trillian, all the processes listed above started up. then it shut down after i tried to kill them in task manager.
  2. iamkewl

    iamkewl Banned

    Joined:
    Nov 9, 2008
    Messages:
    1,924
    Likes Received:
    0
    Hmm not sure

    Everytime I have a virus I use Malwarbytes and it works perfectly
  3. TomboFry

    TomboFry Member

    Joined:
    Jan 15, 2009
    Messages:
    153
    Likes Received:
    0
    How about Avast or McAfee? I'm not sure what you could use, just a couple of examples
  4. MrFairladyz

    MrFairladyz Active Member

    Joined:
    Mar 2, 2008
    Messages:
    1,042
    Likes Received:
    0
    Device:
    iPod touch
    same here malwarebytes got rid of everything last time... now it wont even start up.... maybe i need to try a new version...

    edit: downloading avast now...

    edit:800th post

    Please Register or Log in to view images

  5. Bazuny

    Bazuny New Member

    Joined:
    Sep 29, 2008
    Messages:
    280
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    Did you try to delete the Tmp files? For me i had that and i deleted the temps and then malewarebytes could get em after that.
  6. awesome761

    awesome761 Banned

    Joined:
    Aug 28, 2008
    Messages:
    945
    Likes Received:
    0
    Ah i remeber the days of the PC........ MISERY!
  7. ALECMM61

    ALECMM61 New Member

    Joined:
    Jan 6, 2009
    Messages:
    198
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    avast will do it
  8. sprint_user

    sprint_user New Member

    Joined:
    Apr 27, 2008
    Messages:
    2,864
    Likes Received:
    1
    Device:
    iPad 2 (Black)
    Try to get some free trails for norton or something, that might help
  9. MikeBoi

    MikeBoi New Member

    Joined:
    Dec 22, 2008
    Messages:
    1,307
    Likes Received:
    0
    Device:
    2G iPod touch
    Do a system restore? Like to 2 days ago. And i think there is a option to remove files aswell. I did it on my Dell lappy. Worked a treat.
  10. wibble

    wibble New Member

    Joined:
    Mar 16, 2008
    Messages:
    176
    Likes Received:
    0
    Back up your data and completely reinstall your operating system. Or if you have any images, now would be the time to use them.

Share This Page