Vintage Ipod Touch 1.1.5 Problem...

Discussion in 'iOS Jailbreak & Cydia' started by pathetic_026, Feb 14, 2009.

  1. pathetic_026

    pathetic_026 New Member

    Joined:
    Jan 11, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    iPod touch
    Hi...I have an Ipod Touch 1.1.5 it is still not jailbroken. I really really really want to jailbreak my 1.1.5 so that I could use it for other purposes. I already know about the 2.2 firmwares but as much as I want to upgrade my Ipod in a newer firmware, I couldn't. There are some very improtant files I have in my iPod and they're my only copies. I don't want to risk deleting them in the process. My question is that are there any sites I could visit via Safari where I could jailbreak my Ipod Touch 1.1.5???? HELP!
  2. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    No.whitetextlolol
  3. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Man, you are so your username. Just update to 2.0. There is no reason whatsoever to stay on 1.1.5.
  4. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    But it says he has important files on his iPod.
    And that they are his only copy.
  5. pathetic_026

    pathetic_026 New Member

    Joined:
    Jan 11, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    iPod touch
    if there are no sites that i could visit via safari to automatically jailbreak it, how do I jailbreak it then that dn't have to use .Net Framework or other microsoft programs.
  6. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    Well , if you don't want to use windows programs , use a mac ?
    But either way , you're gonna lose everything.

Share This Page