Videos Wont Play

Discussion in 'iPod touch Firmware 2.X' started by bluetiger20, Apr 5, 2008.

  1. bluetiger20

    bluetiger20 New Member

    Joined:
    Sep 16, 2007
    Messages:
    172
    Likes Received:
    1
    Device:
    4G iPod touch
    so...... after i hypothetically installed the 2.0 firmware on a friends ipod, my friend could no longer play vidoes on her iPod.

    she gave me her ipod, and i selected a video to play. the screen would go black, and the video controls would come up, but nothing would play. it would stay black. i would try to select a specific point in the video, but the cursor would jst go back to the beginning of the video, and still not play.

    her purchased music will play, but no video.

    she told me that unless her videos start working, i have to help her get back to 1.1.4, which i dont wanna do cuz i like messing around with another firmware on an iPod that isnt mine.

    any ideas?

    oh: and ps: i have been reading a couple of the threads on here, and i know its still a semi-heated debate over whether or not we should be talking about this firmware and its usage at all. so PLZ, if im crossing any lines here, let me know and i will remove my thread/post.
  2. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Don't worry. You're fine.

    Btw, Videos will play, but I suggest you turn off (Slide to Power Off) then turn back on.

    For me, videos will sometimes freeze but the audio still moves.

    Just press Done and play the video again.


    Again, this applies to 2.0.
  3. bluetiger20

    bluetiger20 New Member

    Joined:
    Sep 16, 2007
    Messages:
    172
    Likes Received:
    1
    Device:
    4G iPod touch
    i tried the reboot option, and to no avail. still nothing.

    perhaps i will try cleaning out the vidoes and reloading them onto the ipod. i know that even in my 1.1.4 ipod, sometimes music files get scrambled and need a quick reload every so often.

    any other suggestions?
  4. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    Could it be how you converted/encoded your videos?

    Are you on Windows or Mac OS X?

    What program did you use to convert?
  5. bluetiger20

    bluetiger20 New Member

    Joined:
    Sep 16, 2007
    Messages:
    172
    Likes Received:
    1
    Device:
    4G iPod touch
    i dont think so, because they are all purchased videos.

    and i dont think it matters after that point, but shes running a mac.
  6. Teslanaut

    Teslanaut Well-Known Member

    Joined:
    Sep 16, 2007
    Messages:
    15,588
    Likes Received:
    177
    Device:
    4G iPod touch
    I'm running all my videos fine, 100%.

    In fact, I'm watching a Chris Pirillo Podcast right now.
  7. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
    I'm having the exact same problem Didn't happen the first time I used 2.0. Its weird. Video podcasts work fine, but TV shows and movies don't work. Same error as the OP.

    Just loaded a tv show I didn't buy, and that worked fine. So its the purchased vids that aren't working for me.

Share This Page