Videos on JB 1.1.4 Touch not playing fully...

Discussion in 'iPod touch' started by mastershane, Mar 31, 2008.

  1. mastershane

    mastershane New Member

    Joined:
    Feb 7, 2008
    Messages:
    56
    Likes Received:
    1
    For some reason... this didn't happen with only the 1.1.4 JB, but my videos don't play their full length... I always thought it was the converter but I've tried many converters and it still gave me the same results.

    The problem: Video plays fine for like 30min - 1hour, then the sound stops and it exits the video. To continue watching the video from that point I have to drag the slider passed the point where that bug happened... Sometimes it only happens once... but a couple of times it happened almost every 20 minutes! It got so damn annoying.

    Is this a JB problem or hardware!?
  2. mastershane

    mastershane New Member

    Joined:
    Feb 7, 2008
    Messages:
    56
    Likes Received:
    1
    *BuMp*

    Anyone have any ideas!?
  3. mastershane

    mastershane New Member

    Joined:
    Feb 7, 2008
    Messages:
    56
    Likes Received:
    1
    BUMP!

    No one has any idea what's the problem!?
  4. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    well i was having a problem with my music and videos that was similar, go into settings and choose reset (you wont loose data, just little things here and there like icon order)

    after that it should work assuming its the same problem
  5. melefire

    melefire New Member

    Joined:
    Oct 21, 2007
    Messages:
    146
    Likes Received:
    1
    Yea, this is a bug in 1.1.4, I have a seen this on non jailbroken touches too.
  6. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    thats horrible news

    Please Register or Log in to view images



    does it happen about a minute and a half into mxtube vids? cuz thats kinda wats happening with me
  7. mastershane

    mastershane New Member

    Joined:
    Feb 7, 2008
    Messages:
    56
    Likes Received:
    1
    It's not Mxtube vids... it's the actual video player on the Touch. Like the movies you put in iTunes... But I'll go reset it and see what happens.

    This also happened on my 1.1.3 JB iTouch so I don't know if it's a 1.1.4 bug

Share This Page