VIDEO PROBLEM!!!! need solution, please help!

Discussion in 'iPod touch' started by sketchy62, Mar 15, 2008.

  1. sketchy62

    sketchy62 New Member

    Joined:
    Jan 7, 2008
    Messages:
    116
    Likes Received:
    4
    whenever i try to play a video.

    the video works, but i get no color.
    welll,,, i do, but its completely off.

    i get like weird splotches of red and blue and
    theres a color error, basically.

    is there a way to fix this?

    ill try posting a picture of it tonight.
    if you guys have no idea what ure talkin about.
  2. deveelx

    deveelx New Member

    Joined:
    Dec 20, 2007
    Messages:
    392
    Likes Received:
    11
    yeah. you better upload a picture to be more certain, and that I have no idea what you're talking about. it'd be helpful for both the needy and the helper.

    Please Register or Log in to view images


    although I have a hinch that you have dead pixels on your iPod screen. too much burning is going on.
  3. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    actually this happened to me at the apple store. I think all they did was restart it. If not a restore.
  4. seze1

    seze1 New Member

    Joined:
    Dec 18, 2007
    Messages:
    88
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    This happened to me also......I thought I F'd it up while I was drunk, but the next day it was fine.......hehe

    Please Register or Log in to view images

Share This Page