Video Hamster Problems

Discussion in 'iPod touch' started by Jserjanej, Nov 11, 2008.

  1. Jserjanej

    Jserjanej New Member

    Joined:
    Nov 9, 2008
    Messages:
    9
    Likes Received:
    0
    I currently am using video hamster, and from what i heard im just supposed to make a book mark by going to the site and cutting the first part off then saving it in book marks, then when i go to a site that video hamster supports it should when i click the bookmark when the video says i need a flash player should start to load. But when i do that it just takes me to livebuster and the video hamster just say my video is now ready for watching, but does not load. All info is appreciated. Thank you.
    ------------------double post merged------------------
    Bump......
    ------------------double post merged------------------
    Bump Anyone.
    ------------------double post merged------------------
    Is any1 there that can help me? BUMP!!
  2. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    When it says your video is loaded simply tap on the play button in the bottom right corner or just tap the screen.
  3. jpfalet

    jpfalet Guest

    This does not work. I have the same problem. How can you tap the play button if THERE IS NO PLAY BUTTON!?

    It basically just says "Your video is ready for watching!" and under it there is a gray box with a quicktime player icon on the botton right (this is not a button...you can't click it) and in the center u got a big circle with a play sign crossed out (again...not a button...) and thats it....no image....just that...

    So, how do you make it play the video?
    ------------------double post merged------------------
    BUMP

    Come on people....there has to be at least 1 person in this whole forum who has/had this problem.
  4. iYoob

    iYoob New Member

    Joined:
    Jul 22, 2008
    Messages:
    4
    Likes Received:
    0
    I have the same issue of coarse.

    But, I never fixed it and I seriously doubt that this bookmarklet/portal combination even works at all.

    A better question .... Has video hamster worked for anyone in the forums?

    Is this a legitimate service or some type of scam?

Share This Page