Version??

Discussion in 'iPod touch 1.1.x Jailbreak' started by AndrewA, Dec 16, 2007.

  1. AndrewA

    AndrewA New Member

    Joined:
    Dec 16, 2007
    Messages:
    9
    Likes Received:
    0
    Ok so i don't yet have an itouch but soon to be. I'm definetly going to mod it completly and dont want any restrictions. So can i buy a new unit off the selfs of a store or will that firmware and/or version limit me, making buying a used unit more practicle. Also if i do have to buy i used unit whats the best version/firmware i should look for??

    Thanks
  2. Vasily

    Vasily Member

    Joined:
    Sep 27, 2007
    Messages:
    448
    Likes Received:
    2
    Device:
    iPhone 5 (Black)
    All new ipods come with 1.1.2 firmware, so if you are planning on jailbreaking you have to downgrade to 1.1.1 first then jailbreak.
  3. AndrewA

    AndrewA New Member

    Joined:
    Dec 16, 2007
    Messages:
    9
    Likes Received:
    0
    Oh ok u can downgrade i wasnt sure of that. So i guess my next would be how easy is that to do and can it be done on a mac?

Share This Page