Vanguard.com no workee on 1G Touch???

Discussion in 'iPod touch' started by redgtxdi, Jun 16, 2009.

  1. redgtxdi

    redgtxdi New Member

    Joined:
    Dec 20, 2007
    Messages:
    166
    Likes Received:
    0
    Device:
    iPod touch
    Actually, the website comes up just fine and I can login to my account, but up until a couple months ago, I could always see my account balances & now I can't. (It used to always take a second or so to pop onto the "account summary" page, but now it doesn't matter how long I leave it, it just won't)

    I think it's some kind of Java script that pops up the balances, but I've never had this problem before. Haven't done anything since the 2.1 JB & it was working long before & since.

    ???
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Keep in mind this is a mobile device, and despite what Apple claims, the Internet experience on the iPod is somewhat dumbed down (i.e. no Flash). I personally do not know why exactly the website you mentioned is not working, though I am not surprised.
  3. redgtxdi

    redgtxdi New Member

    Joined:
    Dec 20, 2007
    Messages:
    166
    Likes Received:
    0
    Device:
    iPod touch
    OK, not positive this is exactly what happened, but I think this is the gist.........

    At some point in the past, Vanguard came up w/ "vanguard.mobi" !!! Once they did, they fancied up the regular website beyond the capabilities of mobil devices.

    I was looking on java's website & there doesn't appear to be any solo d/l for ipods (I'm sure Apple gives us only whatever they think we need at the time of firmware updates). So, I began looking around the "account overview" page & noticed an RSS feed button as well as "POD". Now, if they had a POD button, they have to be in the loop for mobile device users, right?

    Sure enough, down at the very bottom of the page there's a vanguard.mobi link shown. I clicked on it, had to go back thru the login process, but definitely tailored for the mobile device world.

    Unfortunately, it now has this annoying NEW problem.......

    "Safari cannot open the page because too many redirects occurred."

    It doesn't do it on any other page except "My Portfolio". Although it did go the first time I logged on so I just don't know WTF now. Ugggh!!

    Please Register or Log in to view images

Share This Page