uSirius crashes

Discussion in 'iOS Jailbreak & Cydia' started by MikeonTV, Jun 30, 2008.

  1. MikeonTV

    MikeonTV New Member

    Joined:
    Apr 28, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone
    I installed uSirius and registered for a trial three day account. I get all the channels and they begin to load when I choose one. But as the buffering closes in on 100% I am shot back to my springboard.
  2. malibusurfer93

    malibusurfer93 Banned

    Joined:
    Feb 21, 2008
    Messages:
    1,891
    Likes Received:
    4
    try setting the permissions?
  3. chriscoyne

    chriscoyne New Member

    Joined:
    Mar 14, 2008
    Messages:
    44
    Likes Received:
    3
    I contacted Jason the Developer and yes uSirius is still Beta and Bugs show up. Everyone has a diferent method of jailbreaking and issues. First check that your Auto-Brightness is tured off. Plus current version .62 is installed. Many issues fixed between .61 and .62. Give it a chance when he gets to 1.0 many bugs will be fixed. A good job nevertheless.
  4. Manic Nimrod

    Manic Nimrod Well-Known Member

    Joined:
    Nov 26, 2007
    Messages:
    8,769
    Likes Received:
    149
  5. kennethpetro

    kennethpetro Member

    Joined:
    Oct 17, 2007
    Messages:
    131
    Likes Received:
    0
    Device:
    iPhone 3GS (White)

    The same thing happens to me. I'm running FW 1.1.1 and i've heard that's the reason because you're supposed to be on 1.1.3-1.1.4. I've tried switching the FW and running the app but it crashes once it gets to 97%-100%

    Please Register or Log in to view images



    MikeonTV - What firmware are you running?

Share This Page