User

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by alkanet, Feb 4, 2008.

  1. alkanet

    alkanet New Member

    Joined:
    Jan 1, 2008
    Messages:
    9
    Likes Received:
    0
    Hi,

    Since I updated my device to 1.1.3 (iJailbreakMobile).
    I 've problems with the login at Terminal App,
    when I launch it, I need to put the password and 'alpine' doesn't work
    I want to create new folders at root location but I not able to do it.
    Do I need change the group of 'mobile' user?

    I think the new firmware brings up a user without privileges
    but I'm not sure.

    How can I fix this?

    Sorry if there's an answer to this question in the forum but
    I didn't find anything about.

    Thanks, every help is really appreciated.

    Regards
  2. wthoang

    wthoang New Member

    Joined:
    Dec 21, 2007
    Messages:
    435
    Likes Received:
    6
    Device:
    iPod touch
  3. alkanet

    alkanet New Member

    Joined:
    Jan 1, 2008
    Messages:
    9
    Likes Received:
    0
    Ok thanks

    I'm spanish and my english is poor.

    Greetings
  4. alkanet

    alkanet New Member

    Joined:
    Jan 1, 2008
    Messages:
    9
    Likes Received:
    0
    Hi, thanks for your reply (I'm spanish sorry for my poor english)

    It's on touch.

    I'll try to explain me better:

    I've 2 doubts that are related


    1. With 1.1.1 or 1.1.2, I launched the Terminal just as root
    without login.

    2. I need to know the password, because when I launch
    Terminal App, appears me a message that says something like:
    'Login Incorrect'. ('alphine' doesn't work)

    Greetings and thanks again.

Share This Page