USB ports are messed up

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by nevershoutnever, Mar 8, 2009.

  1. nevershoutnever

    nevershoutnever Member

    Joined:
    Jan 1, 2009
    Messages:
    33
    Likes Received:
    0
    i uninstalled libusb-win32 because i wanted to do this all fresh for some reason.. it's just a habit, and now my USB ports are all shot to hell.

    my ipod won't automatically sync, i click sync.. it says it's syncing for like five seconds then just stops.

    i have no apps, music, etc. on my ipod now since i had to restore it. i reinstalled libusb-win32 and restarted my computer and i still have the same problem

    Please Register or Log in to view images



    i'm on windows xp sp3.
  2. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    :/ Un-install LibUSB.
  3. nevershoutnever

    nevershoutnever Member

    Joined:
    Jan 1, 2009
    Messages:
    33
    Likes Received:
    0
    that's what f***ed up my ports in the first place, i just now tried something.. if it doesn't work i'll uninstall it and restart again.

    but i need libusb to jailbreak my ipod.. so i don't understand.

    --
    uninstalled libusb-win32, and restarted my computer. when itunes popped up, it didn't automatically sync.. i clicked sync and NOW it says "sync in progress" for less than 2 seconds on the ipod, and itunes NEVER says it's syncing.

    :|

Share This Page