USB and audio error?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by travisv10, Jan 31, 2009.

  1. travisv10

    travisv10 New Member

    Joined:
    Jan 31, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    After installing libusb, my USB and audio stopped working on my computer. Did anyone get this problem? Anyone know why I'm getting this problem? Thanks
  2. JustCallMeCloud

    JustCallMeCloud New Member

    Joined:
    Oct 16, 2008
    Messages:
    340
    Likes Received:
    1
    Device:
    2G iPod touch
    Your running vista which causes this problem. Unstall libusb and reinstall it with Xp compatibility.
  3. travisv10

    travisv10 New Member

    Joined:
    Jan 31, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Great thanks! I'm running windows 7 btw.
  4. Ricky54326

    Ricky54326 New Member

    Joined:
    Jan 31, 2009
    Messages:
    34
    Likes Received:
    0
    Ahh windows 7 is pretty damn nice. And also make sure to run it with administrative privileges (as i'm sure you know, seeing as you're smart enough to get W7 beta to run

    Please Register or Log in to view images

    )
  5. travisv10

    travisv10 New Member

    Joined:
    Jan 31, 2009
    Messages:
    33
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Haha Thanks. Windows 7 is great. I can't wait to see how nice it will be when the final version comes out.

Share This Page