Urgent Urgent Urgent iPod 1G Help Please

Discussion in 'iPod touch' started by the goat, Sep 3, 2009.

  1. the goat

    the goat Well-Known Member

    Joined:
    Nov 14, 2007
    Messages:
    1,802
    Likes Received:
    63
    Device:
    iPhone 5 (Black)
    Well I have a 1G that was on 2.2 jailbroken last night and I decided I wanted 3.0 jailbroken. So I shift clicked update and selected the 3.0 (iPod1,1) ispw and it began upgrading. (I decided to upgrade first so I could back it up on 3.0, then restore to a clean 3.0 then jailbreak.) In the middle of upgrading I got an error, 'The iPod ''iPod'' could not be updated. Error 10' So it went into recovery mode and I browsed my 2.2 and selected it. Same error. Then I decided to let it download a 100% genuine copy off iTunes (2.2.1) That took a bloody while and I got the same error. Then the helpful guys on the Palringo chat room helped my go into DFU-which it just fails to do. I have tried to go into DFU about 20-30 times, but I get the Apple logo, and almost straight after, the connect to iTunes screen. I have tried so many things the last thing I wanna do is update my iTunes so that is reserved for later but is there any way I could do into DFU? Thanks for any help
    ------------------double post merged------------------
    OK seems like the problem was from the iTunes update, its fixed now

    Please Register or Log in to view images

  2. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    Well thats fine and dandy.

Share This Page