*Urgent* Need help please, Stuck on boot+restore please

Discussion in 'iPhone' started by bearman, Feb 27, 2010.

  1. bearman

    bearman New Member

    Joined:
    Feb 27, 2010
    Messages:
    4
    Likes Received:
    0
    Ok, so today I got a iphone from friend its a 2nd generation and I downloaded blacksnow from blackra1n.com repo not meaning to.. and It got stuck in The apple boot logo.. I tried to restore it and it just says not compatible. even tho i put this in host 74.208.10.249 gs.apple.com

    It still has the 5.11.7 or w.e baseband.. but It's stuck in boot logo and I can put in dfu mode.

    The only option I think I have is to do a full restore to 3.1.3...

    If I do that will I still be able to jailbreak/unlock (I got a t-mobile carrier) thanks if need more info post or just add me on aim... hausch107@aim.com Thanks!
  2. SoBe

    SoBe Banned

    Joined:
    Sep 1, 2009
    Messages:
    3,788
    Likes Received:
    1
    Device:
    2G iPod touch
    if you upgrade to 3.1.3 you wont be able to jailbreak or downgrade if it has a new bootrom. you will not be able to unlock it because the baseband will get upgraded along with the firmware and you cant downgrade that.
  3. narwal13

    narwal13 Active Member

    Joined:
    Oct 12, 2009
    Messages:
    3,070
    Likes Received:
    6
    Device:
    5G iPod touch
    its a second gen. u can jb on 3.1.3 with redsn0w. you should be ahble too.
  4. bearman

    bearman New Member

    Joined:
    Feb 27, 2010
    Messages:
    4
    Likes Received:
    0
    can anyone confirm that can u jailbreak and unlock a 3.1.3 iphone 2nd generation
    ------------------double post merged------------------
    nvm its a 3g i think its white black full
  5. Ryuzaki

    Ryuzaki Active Member

    Joined:
    Feb 4, 2009
    Messages:
    2,316
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    Restore to 3.1.2. Find a IPSW. I'd link one since iPhone IPSW are free but I don't want to get a warning.
    Then jailbreak with blackra1n
  6. bearman

    bearman New Member

    Joined:
    Feb 27, 2010
    Messages:
    4
    Likes Received:
    0
    cant restore 2 3.1.2 it's says not compatiable im stuck can i unlock/jb/downgrade if i offical 3.1.3?
    ------------------double post merged------------------
    i gave up and upgraded to 3.1.3
  7. ripply

    ripply Active Member

    Joined:
    Jul 31, 2009
    Messages:
    1,159
    Likes Received:
    2
    Device:
    iPhone 4 (Black)

Share This Page