URGENT HELP REQUIRED.......please

Discussion in 'iPod touch' started by Lessthan22fish, Mar 7, 2008.

  1. Lessthan22fish

    Lessthan22fish New Member

    Joined:
    Jan 9, 2008
    Messages:
    41
    Likes Received:
    0
    my ipod is doing something reallt weird and scary. I upgraded from 1.1.1 to 1.1.3 through the mobile jailbreak last night and everything was going good, but all of a sudden today my music won't play! when i click on a song to play it comes up with the album artwork, it says you can pause it yet the status bar isn't moving, the music isn't playing, and it's not just a couple songs, its every song. I restarted my ipod and it played the first three songs i tried then went straight back to not playing anything. My movies play fine, they have sound, fine picture, but all my songs won't. is this serious? do i smell a restore? has this happened to anyone else? somebody please help ....ANY HELP IS APPRECIATED!
  2. joris182

    joris182 New Member

    Joined:
    Feb 18, 2008
    Messages:
    125
    Likes Received:
    0
    i think you have to restore and the jailbreak 1.1.1 and then 1.1.2 and after that 1.1.3 just dont skip 1.1.2 jailbreak
  3. CoolMe

    CoolMe New Member

    Joined:
    Dec 20, 2007
    Messages:
    175
    Likes Received:
    1
    Yup, start all over again

    Please Register or Log in to view images



    Restore back to 1.1.1

    Jailbreak it - Jailbreakme.com

    Please Register or Log in to view images



    Then see if it all works before going to 1.1.2 and above
  4. Sharpshooter101

    Sharpshooter101 Member

    Joined:
    Jan 16, 2008
    Messages:
    88
    Likes Received:
    0
    Device:
    4G iPod touch
    this is one of the bugs when using mobile jailbreak
    u cant here the purchased music off ur ipod
    its unfixable except for starting over
  5. Killers16

    Killers16 New Member

    Joined:
    Jan 16, 2008
    Messages:
    164
    Likes Received:
    4
    it may spund stupid but have you tried the basics...? like plug your ipod into your computer and sync with itunes to see if the sound is fixed then...?

Share This Page