[URGENT] Help replacing backup.

Discussion in 'iPod touch' started by Killers16, Apr 17, 2008.

  1. Killers16

    Killers16 New Member

    Joined:
    Jan 16, 2008
    Messages:
    164
    Likes Received:
    4
    Ok well i tried the winpwn beta...didnt like it so went back to 1.1.1 and jailbroke it fine. I'd previously saved all my apps, contacts, ROMs, etc on my pc just in case. So once i installed OpenSSH and BossPrefs and SSHed into my ipod I started replacing my stuff (not sure if there in the right place but 90% sure) and i changed ALL the permissions to 775 but the apps are not appearing on my springboard

    Please Register or Log in to view images

    anybody got any ideas how to fix this? +rep for whoever helps me out.
  2. gradu

    gradu Banned

    Joined:
    Jan 10, 2008
    Messages:
    355
    Likes Received:
    4
    i heard you restore back twice, then jailbreak...not sure, but try what i say

    sorry no more help =[
  3. Killers16

    Killers16 New Member

    Joined:
    Jan 16, 2008
    Messages:
    164
    Likes Received:
    4
    i tried! installer wont work either but ssh and works
  4. gradu

    gradu Banned

    Joined:
    Jan 10, 2008
    Messages:
    355
    Likes Received:
    4
    go DFU mode, and restore back, then jailbreak 1.1.1, then SSH

    set permissions to 755, and install customize, to see if your ipod ven knows if they on there

    or download terminal, and there is a code you type in and it launches the app, even hiden ones ... =]
  5. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Once you add the apps, turn your iPod fully off, and back on again.

    This is the equivalent of a respring.
    1 person likes this.
  6. Killers16

    Killers16 New Member

    Joined:
    Jan 16, 2008
    Messages:
    164
    Likes Received:
    4
    this worked to get most of my apps back!

    Please Register or Log in to view images

    Please Register or Log in to view images

    +rep

    but some are missing...ill search! thank you
  7. Killers16

    Killers16 New Member

    Joined:
    Jan 16, 2008
    Messages:
    164
    Likes Received:
    4
    just one other thing....the folders for themes (SMB) and custom parts (customize) are hard to find as my root folder only has library and media and no ROOT applications....where has it gone?

    Please Register or Log in to view images

  8. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    You are already in them. For root, go back to /
    Cust. and SMBPrefs need their folders made. Make them in Library ("Customize" "Summerboard") and make a folder called "Themes" in SMB.

    thx for the rep
  9. Killers16

    Killers16 New Member

    Joined:
    Jan 16, 2008
    Messages:
    164
    Likes Received:
    4
    thanks a million it worked and im bassically back to normal! thank you
  10. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    no problem; anytime.

    thats what I'm here for.

Share This Page