Upgrading

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by Greatgone, Mar 10, 2008.

  1. Greatgone

    Greatgone Member

    Joined:
    Jan 6, 2008
    Messages:
    73
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Well all of a sudden the installer syasy that I need to be on 1.1.4 firmware to downlaod apps. I am currently on 1.1.1, why did this happen just all of a sudden? Do I upgrade and if so could someone walk me through upgrading then jailbreaking?
  2. Yongkykun

    Yongkykun Member

    Joined:
    Dec 11, 2007
    Messages:
    536
    Likes Received:
    11
    Device:
    iPhone 4S (Black)
    Please try and search the forum for threads on the topic of upgrading fw and JBing. I recommend using ZiPhone once you've upgraded your IPT with fw 1.1.4.
  3. Greatgone

    Greatgone Member

    Joined:
    Jan 6, 2008
    Messages:
    73
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    So iI have to upgrade?
  4. Yongkykun

    Yongkykun Member

    Joined:
    Dec 11, 2007
    Messages:
    536
    Likes Received:
    11
    Device:
    iPhone 4S (Black)
    Seems like so. My guess is that the app that you want to install is made for fw 1.1.4 or later.

Share This Page