Upgrading to 3.1.3

Discussion in 'iPod touch' started by Blinkboy, Apr 24, 2010.

  1. Blinkboy

    Blinkboy New Member

    Joined:
    Apr 24, 2010
    Messages:
    1
    Likes Received:
    0
    Hello all, I am fairly new here, but I have been looking at posts from this site for about a year now.

    I have a problem were my App Store is broken and says I need to upgrade to 3.1.3, or it would say that "This App is Incompatible with this ipod touch: P2.requiredCapabilities.thisAppRequires".

    A while back when this was released, I read that it messed up my jailbreak. Now that it has been a few months, I wonder if it will be safe to upgrade.

    I have a 32 GB 3rd Gen iPod Touch, running with Tethered Blackra1n RC3.

    I use Winterboard quite often, with Cydia, Rock (Sometimes), Categories (SB), MXTube, mAdvLock, Backgrounder, and YourTube mostly.

    Will these Jailbroken Apps, along with my Jailbreak, still function okay with 3.1.3?

    Thank you.
  2. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Don't upgrade, you cannot jailbreak a 32 GB 3G on 3.1.3. You will lose all your jailbreak functionality also in the process.

    What you may be able to do is make sure your SHSH is backed up, download 3.1.2 here, make sure you have your .hosts file updated to point to Sauriks sever, and then Shift click-restore.
  3. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    No, they won't. There isn't a jailbreak for 3.1.3.

Share This Page