Upgrading to 1.1.2 erases jailbreak

Discussion in 'iPod touch 1.1.x Jailbreak' started by robertg, Dec 7, 2007.

  1. robertg

    robertg New Member

    Joined:
    Dec 7, 2007
    Messages:
    4
    Likes Received:
    0
    After a few long hours of trying to follow the variuous instructions, i was able to downgrade my ipod touch ver 1.1.2 to ver 1.1.1 and install the installer and various applications.
    but when I followed the instruction to upgrade back to 1.1.2 every thing was erased and return to square one.
    I tried this 3-4 times and back to square one.
    please advise what I am doing wrong.
    Thanks
  2. SoManyHaterz

    SoManyHaterz New Member

    Joined:
    Oct 6, 2007
    Messages:
    180
    Likes Received:
    0
    did you install oktoprep?
  3. veryniceipod

    veryniceipod Retired Moderator

    Joined:
    Sep 14, 2007
    Messages:
    464
    Likes Received:
    5
    Device:
    iPhone 3GS (Black)
    Did you run Oktoprep in 1.1.1 before upgrading to 1.1.2?

    EDIT: Oops; you beat me to it!
  4. Fiel

    Fiel New Member

    Joined:
    Nov 29, 2007
    Messages:
    21
    Likes Received:
    0
    I got the same problem...Downgraded to 1.1.1 and then installed Oktoprep and then updating to 1.1.2...When I try to jail break it it says that I had to had installed the oktoprep (which I had) before upgrading..

    Please Register or Log in to view images

  5. Rs7588

    Rs7588 New Member

    Joined:
    Nov 30, 2007
    Messages:
    24
    Likes Received:
    0
    there is a flaw in the current version of oktoprep. I think apple has taken measures to stop jailbreaking... the newer version of itunes deletes the oktoprep file during the 1.1.2 update. all we can do is wait for an updated version of oktoprep.
  6. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
  7. Phreaky_McGeek

    Phreaky_McGeek New Member

    Joined:
    Nov 23, 2007
    Messages:
    36
    Likes Received:
    0
    Can anyone confirm this?

    I suppose I could try and have both 7.5 and 7.4 installed at the same time, but if not I really don't want to downgrade (that is if Oktoprep hasn't been updated by Christmas). My only concern would be that the 7.4 version would detect .5 and try to overwrite it... might need some adjustments to the exe.
  8. cafepho

    cafepho New Member

    Joined:
    Nov 24, 2007
    Messages:
    14
    Likes Received:
    0
    Device:
    iPod touch
    Dont use

    Shift + restore

    Use

    Shift + Check for update

Share This Page