upgrading from 1.1.1 to 1.1.4 after downgrade from 2.0.1

Discussion in 'iPod touch' started by ipwnipodz347, Aug 13, 2008.

  1. ipwnipodz347

    ipwnipodz347 New Member

    Aug 7, 2008
    Likes Received:
    i keep getting the unknown error (1) everytime i try to upgrade from 1.1.1 to 1.1.4 i had 2.0.1 and it was really hard to get it back to 1.1.1 but now i get error (1) every time i try to upgrade. it's not the simple putting the ipod into DFU mode error what is the fix for this error.....HELP PLEASE!!

Share This Page