upgraded to 3.0, iPodTouch 2g stopped connecting to wifi

Discussion in 'iPod touch' started by ShebaJo, Jul 29, 2009.

  1. ShebaJo

    ShebaJo New Member

    Joined:
    Jan 3, 2009
    Messages:
    3
    Likes Received:
    0
    Hi,

    First post, please excuse me if am not in the right post area.

    No problems with iPodTouch connecting to wifi till I upgraded to 3.0. After update, minor issues with wifi connection fluctuating power issues, then more "not connected" messages, about an hour ago, no connection at all. Actually, flashes of connection (maybe a second if lucky), not connected... constantly back and forth... so, no connection. My Linksys WiFi is fine, no changes, secure network.

    I Googled for problem/solutions, saw all kinds of "fixes" but each had posts that they didn't work... or things I was afraid to try.

    Please Register or Log in to view images



    Please help if you can.

    iPodTouch 2nd gen
    32 gig
    6 months old
    upgraded to 3.0 about 2 weeks ago

    Thanks!

    Sheila
  2. €p1c

    €p1c New Member

    Joined:
    Jul 29, 2009
    Messages:
    266
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    ok what you need to do is reset your ipod by going to settings/general/reset

    then after that you connect to your wireless network. if you still have problems after connecting, go in and forget that network (settings/wifi/network/forget this network)
    then reconnect to the network

    hope this helped. worked for me
  3. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    Actuall this could have to do withthe iPod not having a MAC address assigned to I while upgrading therefore it can connect to a router but has not useable connection. Apple said something about this a while ago and said you were supposed to just restore it and it will be fine.
  4. ShebaJo

    ShebaJo New Member

    Joined:
    Jan 3, 2009
    Messages:
    3
    Likes Received:
    0
    ThankYou... it worked

    Thank you sooo much!

    Please Register or Log in to view images


    ------------------double post merged------------------
    Thanks for your reply. I did see a post about that, someone saying how to manually set address, others saying issues from that too. Luckily the reset worked.

    SJ
  5. €p1c

    €p1c New Member

    Joined:
    Jul 29, 2009
    Messages:
    266
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    glad to be of assistance =D

Share This Page