Upgrade problem of JB'd Touch 1.1.1 to 1.1.2

Discussion in 'iPod touch 1.1.x Jailbreak' started by tommy51, Dec 1, 2007.

  1. tommy51

    tommy51 New Member

    Joined:
    Dec 1, 2007
    Messages:
    1
    Likes Received:
    0
    When I try to upgrade my JB'd Touch 1.1.1 to version 1.1.2 I always get "unknown error(5)" from iTunes ...??? After this I have to restore to version 1.1.1 again ... Any help?

    I'm running Touch V1.1.1 (3A110a) jailbreaked and just OktoPrep installed.
    I try to upgrade to 1.1.2 (3B48b) ...

    thanx;
  2. termin8or123

    termin8or123 New Member

    Joined:
    Oct 17, 2007
    Messages:
    161
    Likes Received:
    0
    There was a way around this, search for your problem. Many people have had this.

Share This Page