Upgrade 1st Gen. iTouch to Apple's FW 2.1.1

Discussion in 'iPod touch Firmware 2.X' started by jay_pavia, Sep 20, 2008.

  1. jay_pavia

    jay_pavia New Member

    Joined:
    Sep 12, 2008
    Messages:
    1
    Likes Received:
    0
    Hi Guys!

    I am a newbie here... would like to ask if it is ok to upgrade my 1st gen. iTouch to apple's 2.1.1 fw. My current fw is 1.1.4

    Thanks for any idea!

    Jay
    ------------------double post merged------------------
    During update... will it delete all my existing files in my iTouch?

    Thanks again!
  2. PTFUZI

    PTFUZI New Member

    Joined:
    Jul 21, 2008
    Messages:
    2
    Likes Received:
    0
    yeah it is reccomended, but it will format everithing on your iTouch!
  3. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    and you need to pay $9.99 for the upgrade to let you know
    it isn't free
    and you will lose all of your stuff
  4. ./^\.ACE./^\.

    ./^\.ACE./^\. Member

    Joined:
    Nov 30, 2007
    Messages:
    436
    Likes Received:
    4
    Device:
    4G iPod touch
    The iPod Touch 1G can't have 2.1.1, only the 2G can you want 2.1...
    2.1.1 adds stuff like the speaker support and Nike+ stuff, 2.1 is desighned for the 1G and is the update after 2.0.2...
    Also yes you need to pay for it...
  5. theshredaholic

    theshredaholic New Member

    Joined:
    Oct 15, 2007
    Messages:
    95
    Likes Received:
    1
    Device:
    iPod touch
    ^ not true.... it also has A LOT OF bug fixes (being the second of its kind)
  6. dmgmonster1

    dmgmonster1 New Member

    Joined:
    Jun 7, 2008
    Messages:
    95
    Likes Received:
    0
    Device:
    iPod touch
    whats the next update gunna be or is this the end?
  7. Daedalus

    Daedalus New Member

    Joined:
    Nov 7, 2007
    Messages:
    198
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    iPod2,1_2.2.1_(5F138)_Restore.ipsw is only for iPod 2G, hence the iPod2,1 in the firmware file's name.

    iPod1,1_2.1_(5F137)_Restore.ipsw is for iPod 1G, hence the iPod,1,1 in the firmware file's name.

    You guys need to learn to do your research, it's because the two models have different hardware.
  8. Shadowriver

    Shadowriver Active Member

    Joined:
    Jun 20, 2008
    Messages:
    1,467
    Likes Received:
    1
    Device:
    iPod touch
    Yes, it got only different profile same as with iPHone

    Please Register or Log in to view images

    Apple just made a mess with version number, iPhone don't even have 2.1.1
  9. 04jtb

    04jtb New Member

    Joined:
    Sep 14, 2008
    Messages:
    71
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    You can't have 2.1.1 on 1st Gen touch, only 2.1.0 which will cost you £5.99/$9.99 if you only have 1.x.x but nothing if you already bought 2.x.x

Share This Page