upgrade 1.1.3 crash

Discussion in 'iPod touch 1.1.3 Jailbreak' started by williamoforangeIT, Feb 7, 2008.

  1. williamoforangeIT

    williamoforangeIT New Member

    Oct 25, 2007
    Likes Received:
    hey every one sorry for this post but I wasnt able to find an answer even after I tried searching so I had to ask....

    here is my problem:
    I have a 1.1.2 jailbroken ipot with all my music and other apps etc. on it.
    I tried two different repositories (concieted software) and (ijailbreak) to attempt to get my ipot upgraded to 1.1.3.
    However, when i clicked on each one it first downloaded then it began to install then installer "crashed" and brought up the home screen again.
    I know this install is supposed to take a long time but i left it like that for awhile and nothing happened.

    Does anyone have any idea of what might be my problem? I would really like to not have to wipe my ipod and put everything on it again cause thats just annoying so any solutiond that you might have will be greatly appreaciated


Share This Page