Updating To 2.1

Discussion in 'iPod touch Firmware 2.X' started by luke99, Sep 10, 2008.

  1. luke99

    luke99 Member

    Joined:
    Apr 12, 2008
    Messages:
    99
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    When i was updating to 2.1, I got a message that said Unknown Error and it said i had to restore my ipod. Anyone else have this problem
  2. Louis6321

    Louis6321 New Member

    Joined:
    Feb 15, 2008
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
  3. Dave C

    Dave C New Member

    Joined:
    Apr 22, 2008
    Messages:
    678
    Likes Received:
    0
    Sorry, don't agree with you.
    I don't have an answer to the problem regarding the error, but if you look on this site and people's response to 2.1 so far, been extremely positive.

    http://www.ifans.com/forums/showthread.php?t=96581

    I can understand frustration when installs don't work and have errors, but at the same time, I have to recommend to upgrade to 2.1 at this time. So much better in every way.
  4. Louis6321

    Louis6321 New Member

    Joined:
    Feb 15, 2008
    Messages:
    156
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    lol, over the past hour i've read a lot more posts and I gona change my opinion and agree with u

    Please Register or Log in to view images

Share This Page