Updating to 2.0 or 2.0.1

Discussion in 'iPod touch Firmware 2.X' started by ydoucare, Aug 5, 2008.

  1. ydoucare

    ydoucare New Member

    Joined:
    Oct 15, 2007
    Messages:
    74
    Likes Received:
    0
    When trying to update to either 2.0 or 2.0.1 from 1.1.2 or 1.1.1, i get the (5) error when in normal recovery with the connect to itunes screen, and (1) if i'm in DFU. Both firmware files are good. I've downloaded the 2.0.1 package twice to confirm it wasn't a junk download. They are ipod files, not iphone. Any ideas what I can do? I can restore to 1.1.1 or 1.1.2 (only other 2 i have downloaded) without any problem, but any time i try to go to 2.0 or 2.0.1 I get the above mentioned errors. I need help. I've been out of the loop for a while, been searching for hours.

    Please Register or Log in to view images



    Prior to trying 2.0 my device was jailbroken 1.1.2, if that helps. Running iTunes version 7.6.1.9
  2. ipodtouchfan101

    ipodtouchfan101 Member

    Joined:
    Feb 19, 2008
    Messages:
    116
    Likes Received:
    1
    You might need to update itunes.
  3. ydoucare

    ydoucare New Member

    Joined:
    Oct 15, 2007
    Messages:
    74
    Likes Received:
    0
    Was wondering about that, was actually in the process of editing my post. Is 7.7 required for this?
  4. ipodtouchfan101

    ipodtouchfan101 Member

    Joined:
    Feb 19, 2008
    Messages:
    116
    Likes Received:
    1
    yes you need 7.7 to use the 2.0 FM
  5. ydoucare

    ydoucare New Member

    Joined:
    Oct 15, 2007
    Messages:
    74
    Likes Received:
    0
    Thank you, much appreciated

Share This Page