Updating to 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by psp2468, Mar 24, 2008.

  1. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    Im am currently on jailbroken 1.1.3 and now because of the installer.app problem meaning that i cannot open it, i have decided to restore and go to 1.1.4 jailbreak.

    I am worried that when i go on 1.1.4 the problems i encountered in 1.1.3 will happen again. Firstly, does anyone know if this problem also happens on 1.1.4?
    Second, if so how can i prevent it from happening?

    Thanks in advance

    Please Register or Log in to view images

  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Restore, download ZiPhone 2.6b, clear the NVRAM and then jailbreak. Lots of guides posted. Just be sure as soon as you jailbreak you install Community Sources, refresh, and the install BSD Subsystem and OpenSSH
  3. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    yes i no how to do it. Thanks tho

    Please Register or Log in to view images



    What im wondering is will the installer.app problems possibly happen on 1.1.4 like it happened to me on 1.1.3?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    If you know what you are doing you shouldn't have any issues. There have been no installer issues for me on any of my devices.
  5. psp2468

    psp2468 Member

    Joined:
    Jan 20, 2008
    Messages:
    541
    Likes Received:
    1
    Device:
    iPhone 3GS (White)
    i no what im doing and am now currently putting my songs on my 1.1.4 jailbroken ipod! W00t

    Have u not heard about the random problems that have happened to 1.1.3 installer.app. When you open the app it opens for a second and then crashes. Im just wanted to no if it has happened to anyone on 1.1.4?

Share This Page