Updating To 1.1.2 And Can't Jailbreak

Discussion in 'iOS Jailbreak & Cydia' started by tenkido, Nov 24, 2007.

  1. tenkido

    tenkido New Member

    Joined:
    Nov 15, 2007
    Messages:
    11
    Likes Received:
    0
    Device:
    iPod touch
    I've been having problems with my iTouch lately. I've looked at many sites (including this one mainly) for a ipsw file for jailbreaking the 1.1.2. I know how to downgrade, but when I update, I get an error saying it can't read the iPod. Then, when it did work, windows.bat wouldn't work at all. It would say the iTunesHelper.dll(?) couldn't be found.

    Is there something I've done wrong in my process?
  2. iKuro

    iKuro New Member

    Joined:
    Nov 21, 2007
    Messages:
    85
    Likes Received:
    0
    you need before update to 1.1.2 prepare the ipod 4 this update with the prepare tweek n_n after jailbreak teh 1.1.1 firmware
  3. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    You need to downgrade to 1.1.1, then jailbreakme.com, then go to installer and download oktoprep...THEN upgrade to 1.1.2.

Share This Page